{"action":"Upgrade nodejs-current to 11.10.1-r0 or later.","affected":[{"fixed":"11.10.1-r0","introduced":"0"}],"component":"nodejs-current","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["11.10.1-r0"],"id":"tcs_01M6GJW413Z3QBYAPVJRPJEMZ2","modified_at":"2026-11-03T06:32:18.272676876Z","published_at":"2019-03-28T17:29:01.567Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-5737","https://security.alpinelinux.org/vuln/CVE-2019-5737"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-5737#Alpine:v3.22/nodejs-current","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-5737"}],"summary":"In Node.js including 6.x before 6.17.0, 8.x before 8.15.1, 10.x before 10.15.2, and 11.x before 11.10.1, an attacker can cause a Denial of Service (DoS) by establishing an HTTP or HTTPS connection in"}