{"action":"Upgrade zoneminder to 1.36.7-r0 or later.","affected":[{"fixed":"1.36.7-r0","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["1.36.7-r0"],"id":"tcs_01M6GJWDQJAHM4408EAE84CSCS","modified_at":"2026-11-03T06:32:18.758788863Z","published_at":"2019-02-04T19:29:01.100Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-7342","https://security.alpinelinux.org/vuln/CVE-2019-7342"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-7342#Alpine:v3.21/zoneminder","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-7342"}],"summary":"POST - Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'filter[AutoExecuteCmd]' parameter value in the view fil"}