{"action":"Upgrade zoneminder to 1.36.7-r0 or later.","affected":[{"fixed":"1.36.7-r0","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["1.36.7-r0"],"id":"tcs_01M6GJWKTQKX0AYDJZ6NVRAP8M","modified_at":"2026-11-03T06:32:19.367254102Z","published_at":"2019-02-04T19:29:00.897Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-7337","https://security.alpinelinux.org/vuln/CVE-2019-7337"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-7337#Alpine:v3.22/zoneminder","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-7337"}],"summary":"Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3 as the view 'events' (events.php) insecurely displays the limit parameter value, without applying any proper output filtration."}