{"action":"Upgrade zoneminder to 1.36.7-r0 or later.","affected":[{"fixed":"1.36.7-r0","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["1.36.7-r0"],"id":"tcs_01M6GJXSXT2X0FSNA5R09T1YNE","modified_at":"2026-11-03T06:32:20.626332775Z","published_at":"2019-02-04T19:29:01.383Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-7348","https://security.alpinelinux.org/vuln/CVE-2019-7348"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-7348#Alpine:v3.18/zoneminder","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-7348"}],"summary":"Self - Stored Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'username' parameter value in the view user (user"}