{"action":"Upgrade php7 to 7.2.14-r0 or later.","affected":[{"fixed":"7.2.14-r0","introduced":"0"}],"component":"php7","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["7.2.14-r0"],"id":"tcs_01M6GKEKXGP2GE33EP4841E5ZC","modified_at":"2026-11-03T06:32:23.043615014Z","published_at":"2019-02-22T23:29:00.627Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-9024","https://security.alpinelinux.org/vuln/CVE-2019-9024"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-9024#Alpine:v3.13/php7","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-9024"}],"summary":"An issue was discovered in PHP before 5.6.40, 7.x before 7.1.26, 7.2.x before 7.2.14, and 7.3.x before 7.3.1. xmlrpc_decode() can allow a hostile XMLRPC server to cause PHP to read memory outside of a"}