{"action":"Upgrade php7 to 7.2.14-r0 or later.","affected":[{"fixed":"7.2.14-r0","introduced":"0"}],"component":"php7","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.12","exploited":false,"fixed_versions":["7.2.14-r0"],"id":"tcs_01M6GKEVTKHH9TWBHTP4EBD09F","modified_at":"2026-11-03T06:32:23.046938033Z","published_at":"2019-02-22T23:29:00.487Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-9023","https://security.alpinelinux.org/vuln/CVE-2019-9023"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-9023#Alpine:v3.12/php7","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-9023"}],"summary":"An issue was discovered in PHP before 5.6.40, 7.x before 7.1.26, 7.2.x before 7.2.14, and 7.3.x before 7.3.1. A number of heap-based buffer over-read instances are present in mbstring regular expressi"}