{"action":"Upgrade webkit2gtk to 2.28.0-r0 or later.","affected":[{"fixed":"2.28.0-r0","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.11","exploited":false,"fixed_versions":["2.28.0-r0"],"id":"tcs_01M6GKHFW73ABP1T6NPS81GT69","modified_at":"2026-11-03T06:32:23.156880655Z","published_at":"2020-03-02T23:15:11.557Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-10018","https://security.alpinelinux.org/vuln/CVE-2020-10018"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-10018","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-10018"}],"summary":"WebKitGTK through 2.26.4 and WPE WebKit through 2.26.4 (which are the versions right before 2.28.0) contains a memory corruption issue (use-after-free) that may lead to arbitrary code execution. This"}