{"action":"Upgrade openvswitch to 2.12.1-r0 or later.","affected":[{"fixed":"2.12.1-r0","introduced":"0"}],"component":"openvswitch","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["2.12.1-r0"],"id":"tcs_01M6GKKCQ3T6CSQS7DPMJH8R3S","modified_at":"2026-11-03T06:32:23.206360188Z","published_at":"2020-05-19T19:15:09.930Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-10724","https://security.alpinelinux.org/vuln/CVE-2020-10724"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-10724#Alpine:v3.23/openvswitch","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-10724"}],"summary":"A vulnerability was found in DPDK versions 18.11 and above. The vhost-crypto library code is missing validations for user-supplied values, potentially allowing an information leak through an out-of-bo"}