{"action":"Upgrade putty to 0.71-r0 or later.","affected":[{"fixed":"0.71-r0","introduced":"0"}],"component":"putty","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["0.71-r0"],"id":"tcs_01M6GKMK0SMDZXHCXTDTWQBPM2","modified_at":"2026-11-03T06:32:23.264207176Z","published_at":"2019-03-21T16:01:17.843Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-9897","https://security.alpinelinux.org/vuln/CVE-2019-9897"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-9897#Alpine:v3.22/putty","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-9897"}],"summary":"Multiple denial-of-service attacks that can be triggered by writing to the terminal exist in PuTTY versions before 0.71."}