{"action":"Upgrade drupal7 to 7.73-r0 or later.","affected":[{"fixed":"7.73-r0","introduced":"0"}],"component":"drupal7","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["7.73-r0"],"id":"tcs_01M6GKREPW36QAYR9ZS62YP18N","modified_at":"2026-11-03T06:32:23.726882180Z","published_at":"2021-05-05T14:15:07.777Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-13666","https://security.alpinelinux.org/vuln/CVE-2020-13666"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-13666#Alpine:v3.17/drupal7","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-13666"}],"summary":"Cross-site scripting vulnerability in Drupal Core. Drupal AJAX API does not disable JSONP by default, allowing for an XSS attack. This issue affects: Drupal Drupal Core 7.x versions prior to 7.73; 8.8"}