{"action":"Upgrade java-postgresql-jdbc to 42.2.25-r0 or later.","affected":[{"fixed":"42.2.25-r0","introduced":"0"}],"component":"java-postgresql-jdbc","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["42.2.25-r0"],"id":"tcs_01M6GKT5FFBCF1Z2JM29DE6J99","modified_at":"2026-11-03T06:32:23.828555420Z","published_at":"2020-06-04T16:15:12.657Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-13692","https://security.alpinelinux.org/vuln/CVE-2020-13692"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-13692","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-13692"}],"summary":"PostgreSQL JDBC Driver (aka PgJDBC) before 42.2.13 allows XXE."}