{"action":"Upgrade postgresql12 to 12.4-r0 or later.","affected":[{"fixed":"12.4-r0","introduced":"0"}],"component":"postgresql12","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["12.4-r0"],"id":"tcs_01M6GKTP09RR4JYQPVD3C8X6AA","modified_at":"2026-11-03T06:32:23.863988849Z","published_at":"2020-08-24T13:15:10.903Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-14349","https://security.alpinelinux.org/vuln/CVE-2020-14349"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-14349#Alpine:v3.16/postgresql12","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-14349"}],"summary":"It was found that PostgreSQL versions before 12.4, before 11.9 and before 10.14 did not properly sanitize the search_path during logical replication. An authenticated attacker could use this flaw in a"}