{"action":"Upgrade podman to 2.0.5-r0 or later.","affected":[{"fixed":"2.0.5-r0","introduced":"0"}],"component":"podman","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["2.0.5-r0"],"id":"tcs_01M6GKX2QVDMCCH87HSDA7XSHF","modified_at":"2026-11-03T06:32:23.940978963Z","published_at":"2020-09-23T13:15:15.563Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-14370","https://security.alpinelinux.org/vuln/CVE-2020-14370"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-14370#Alpine:v3.19/podman","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-14370"}],"summary":"An information disclosure vulnerability was found in containers/podman in versions before 2.0.5. When using the deprecated Varlink API or the Docker-compatible REST API, if multiple containers are cre"}