{"action":"Upgrade vault to 1.5.4-r0 or later.","affected":[{"fixed":"1.5.4-r0","introduced":"0.7.1"}],"component":"vault","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["1.5.4-r0"],"id":"tcs_01M6GM074S2TJEEKVZ630Q0SGS","modified_at":"2026-11-03T06:32:24.162153680Z","published_at":"2020-08-26T15:15:12.850Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-16250","https://security.alpinelinux.org/vuln/CVE-2020-16250"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-16250#Alpine:v3.15/vault","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-16250"}],"summary":"HashiCorp Vault and Vault Enterprise versions 0.7.1 and newer, when configured with the AWS IAM auth method, may be vulnerable to authentication bypass. Fixed in 1.2.5, 1.3.8, 1.4.4, and 1.5.1.."}