{"action":"Upgrade ruby-nokogiri to 1.11.6-r0 or later.","affected":[{"fixed":"1.11.6-r0","introduced":"0"}],"component":"ruby-nokogiri","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["1.11.6-r0"],"id":"tcs_01M6GM57DGA8BSDAV7X0HWBFYY","modified_at":"2026-11-03T06:32:24.932536826Z","published_at":"2020-12-30T19:15:12.920Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-26247","https://security.alpinelinux.org/vuln/CVE-2020-26247"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-26247","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-26247"}],"summary":"Nokogiri is a Rubygem providing HTML, XML, SAX, and Reader parsers with XPath and CSS selector support. In Nokogiri before version 1.11.0.rc4 there is an XXE vulnerability. XML Schemas parsed by Nokog"}