{"action":"Upgrade exim to 4.94.2-r0 or later.","affected":[{"fixed":"4.94.2-r0","introduced":"4.00"}],"component":"exim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["4.94.2-r0"],"id":"tcs_01M6GMJ4STV0H87QACZH68SC7K","modified_at":"2026-11-03T06:32:25.419990103Z","published_at":"2021-05-06T13:15:09.263Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-28007","https://security.alpinelinux.org/vuln/CVE-2020-28007"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-28007#Alpine:v3.22/exim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-28007"}],"summary":"Exim 4 before 4.94.2 allows Execution with Unnecessary Privileges. Because Exim operates as root in the log directory (owned by a non-root user), a symlink or hard link attack allows overwriting criti"}