{"action":"Upgrade exim to 4.94.2-r0 or later.","affected":[{"fixed":"4.94.2-r0","introduced":"4.00"}],"component":"exim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["4.94.2-r0"],"id":"tcs_01M6GMJZW94AFM2DKDBVN5PQAH","modified_at":"2026-11-03T06:32:25.533910066Z","published_at":"2021-05-06T13:15:09.457Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-28014","https://security.alpinelinux.org/vuln/CVE-2020-28014"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-28014#Alpine:v3.22/exim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-28014"}],"summary":"Exim 4 before 4.94.2 allows Execution with Unnecessary Privileges. The -oP option is available to the exim user, and allows a denial of service because root-owned files can be overwritten."}