{"action":"Upgrade exim to 4.94.2-r0 or later.","affected":[{"fixed":"4.94.2-r0","introduced":"4.00"}],"component":"exim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["4.94.2-r0"],"id":"tcs_01M6GMK4P48WHXCTSXSRZVM2AP","modified_at":"2026-11-03T06:32:25.536748762Z","published_at":"2021-05-06T13:15:09.480Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-28015","https://security.alpinelinux.org/vuln/CVE-2020-28015"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-28015#Alpine:v3.17/exim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-28015"}],"summary":"Exim 4 before 4.94.2 has Improper Neutralization of Line Delimiters. Local users can alter the behavior of root processes because a recipient address can have a newline character."}