{"action":"Upgrade exim to 4.94.2-r0 or later.","affected":[{"fixed":"4.94.2-r0","introduced":"4.00"}],"component":"exim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["4.94.2-r0"],"id":"tcs_01M6GMKE64P2RC2J1DP7CCVVFH","modified_at":"2026-11-03T06:32:25.539288318Z","published_at":"2021-05-06T13:15:09.613Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-28020","https://security.alpinelinux.org/vuln/CVE-2020-28020"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-28020#Alpine:v3.19/exim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-28020"}],"summary":"Exim 4 before 4.92 allows Integer Overflow to Buffer Overflow, in which an unauthenticated remote attacker can execute arbitrary code by leveraging the mishandling of continuation lines during header-"}