{"action":"Upgrade exim to 4.94.2-r0 or later.","affected":[{"fixed":"4.94.2-r0","introduced":"4.00"}],"component":"exim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["4.94.2-r0"],"id":"tcs_01M6GMKEV4BERJ8PR0ZMM4PANA","modified_at":"2026-11-03T06:32:25.574894359Z","published_at":"2021-05-06T13:15:09.373Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-28011","https://security.alpinelinux.org/vuln/CVE-2020-28011"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-28011","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-28011"}],"summary":"Exim 4 before 4.94.2 allows Heap-based Buffer Overflow in queue_run via two sender options: -R and -S. This may cause privilege escalation from exim to root."}