{"action":"Upgrade go to 1.15.5-r0 or later.","affected":[{"fixed":"1.15.5-r0","introduced":"1.15"}],"component":"go","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["1.15.5-r0"],"id":"tcs_01M6GMKN7ZNGT69CBFAZ8CSRSX","modified_at":"2026-11-03T06:32:25.581523383Z","published_at":"2020-11-18T17:15:11.930Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-28362","https://security.alpinelinux.org/vuln/CVE-2020-28362"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-28362#Alpine:v3.18/go","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-28362"}],"summary":"Go before 1.14.12 and 1.15.x before 1.15.4 allows Denial of Service."}