{"action":"Upgrade qemu to 6.0.0-r2 or later.","affected":[{"fixed":"6.0.0-r2","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["6.0.0-r2"],"id":"tcs_01M6GMM6HBJTQ41T31MEVA8SAG","modified_at":"2026-11-03T06:32:25.834717881Z","published_at":"2021-05-28T11:15:07.830Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-35506","https://security.alpinelinux.org/vuln/CVE-2020-35506"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-35506#Alpine:v3.18/qemu","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-35506"}],"summary":"A use-after-free vulnerability was found in the am53c974 SCSI host bus adapter emulation of QEMU in versions before 6.0.0 during the handling of the 'Information Transfer' command (CMD_TI). This flaw"}