{"action":"Upgrade cacti to 1.2.17-r0 or later.","affected":[{"fixed":"1.2.17-r0","introduced":"1.2.0"}],"component":"cacti","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["1.2.17-r0"],"id":"tcs_01M6GMMT650HTFNF3CDJCH2B1X","modified_at":"2026-11-03T06:32:26.080425612Z","published_at":"2021-01-11T16:15:15.600Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-35701","https://security.alpinelinux.org/vuln/CVE-2020-35701"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-35701#Alpine:v3.21/cacti","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-35701"}],"summary":"An issue was discovered in Cacti 1.2.x through 1.2.16. A SQL injection vulnerability in data_debug.php allows remote authenticated attackers to execute arbitrary SQL commands via the site_id parameter"}