{"action":"Upgrade nodejs-current to 14.4.0-r0 or later.","affected":[{"fixed":"14.4.0-r0","introduced":"0"}],"component":"nodejs-current","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["14.4.0-r0"],"id":"tcs_01M6GMPADXZKPVAV9GZQS5MA9T","modified_at":"2026-11-03T06:32:26.420545446Z","published_at":"2020-07-24T22:15:12.280Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-8174","https://security.alpinelinux.org/vuln/CVE-2020-8174"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-8174#Alpine:v3.15/nodejs-current","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-8174"}],"summary":"napi_get_value_string_*() allows various kinds of memory corruption in node < 10.21.0, 12.18.0, and < 14.4.0."}