{"action":"Upgrade nodejs-current to 14.11.0-r0 or later.","affected":[{"fixed":"14.11.0-r0","introduced":"0"}],"component":"nodejs-current","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["14.11.0-r0"],"id":"tcs_01M6GMPFMEVJ5CFM0T4Z9FTSJA","modified_at":"2026-11-03T06:32:26.482578266Z","published_at":"2020-09-18T21:15:13.403Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-8251","https://security.alpinelinux.org/vuln/CVE-2020-8251"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-8251#Alpine:v3.14/nodejs-current","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-8251"}],"summary":"Node.js < 14.11.0 is vulnerable to HTTP denial of service (DoS) attacks based on delayed requests submission which can make the server unable to accept new connections."}