{"action":"Upgrade nodejs-current to 14.11.0-r0 or later.","affected":[{"fixed":"14.11.0-r0","introduced":"0"}],"component":"nodejs-current","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["14.11.0-r0"],"id":"tcs_01M6GMPW6ZC68BKDZ38EGS28RV","modified_at":"2026-11-03T06:32:26.524573121Z","published_at":"2020-09-18T21:15:12.903Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-8201","https://security.alpinelinux.org/vuln/CVE-2020-8201"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-8201#Alpine:v3.21/nodejs-current","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-8201"}],"summary":"Node.js < 12.18.4 and < 14.11 can be exploited to perform HTTP desync attacks and deliver malicious payloads to unsuspecting users. The payloads can be crafted by an attacker to hijack user sessions,"}