{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20200401-r0 or later.","affected":[{"fixed":"5.15.3_git20200401-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["5.15.3_git20200401-r0"],"id":"tcs_01M6GN5MVGCF2TPNQFCS85582N","modified_at":"2026-11-03T06:32:26.929270112Z","published_at":"2021-02-09T14:15:16.717Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21137","https://security.alpinelinux.org/vuln/CVE-2021-21137"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21137#Alpine:v3.18/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21137"}],"summary":"Inappropriate implementation in DevTools in Google Chrome prior to 88.0.4324.96 allowed a remote attacker to obtain potentially sensitive information from disk via a crafted HTML page."}