{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20200401-r0 or later.","affected":[{"fixed":"5.15.3_git20200401-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["5.15.3_git20200401-r0"],"id":"tcs_01M6GN60SAG5JEKFE4WGGQ48MS","modified_at":"2026-11-03T06:32:26.981791814Z","published_at":"2021-02-09T14:15:16.797Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21138","https://security.alpinelinux.org/vuln/CVE-2021-21138"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21138","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21138"}],"summary":"Use after free in DevTools in Google Chrome prior to 88.0.4324.96 allowed a local attacker to potentially perform a sandbox escape via a crafted file."}