{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20200401-r0 or later.","affected":[{"fixed":"5.15.3_git20200401-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["5.15.3_git20200401-r0"],"id":"tcs_01M6GN648V341VD345FG552AV1","modified_at":"2026-11-03T06:32:26.989474393Z","published_at":"2021-02-09T14:15:16.390Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21132","https://security.alpinelinux.org/vuln/CVE-2021-21132"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21132#Alpine:v3.21/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21132"}],"summary":"Inappropriate implementation in DevTools in Google Chrome prior to 88.0.4324.96 allowed a remote attacker to potentially perform a sandbox escape via a crafted Chrome Extension."}