{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r0 or later.","affected":[{"fixed":"5.15.3_git20210510-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["5.15.3_git20210510-r0"],"id":"tcs_01M6GN6MP040NZ4WHCZ78Y9CZC","modified_at":"2026-11-03T06:32:27.083501509Z","published_at":"2021-04-26T17:15:08.513Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21217","https://security.alpinelinux.org/vuln/CVE-2021-21217"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21217#Alpine:v3.14/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21217"}],"summary":"Uninitialized data in PDFium in Google Chrome prior to 90.0.4430.72 allowed a remote attacker to obtain potentially sensitive information from process memory via a crafted PDF file."}