{"action":"Upgrade chromium to 90.0.4430.72-r0 or later.","affected":[{"fixed":"90.0.4430.72-r0","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["90.0.4430.72-r0"],"id":"tcs_01M6GN6QD2SW5QNCYAHGG7R641","modified_at":"2026-11-03T06:32:27.123221732Z","published_at":"2021-04-26T17:15:08.300Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21209","https://security.alpinelinux.org/vuln/CVE-2021-21209"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21209","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21209"}],"summary":"Inappropriate implementation in storage in Google Chrome prior to 90.0.4430.72 allowed a remote attacker to leak cross-origin data via a crafted HTML page."}