{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r0 or later.","affected":[{"fixed":"5.15.3_git20210510-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.15.3_git20210510-r0"],"id":"tcs_01M6GN6SDMD9BRJ6HQJS2PT3D6","modified_at":"2026-11-03T06:32:27.123221732Z","published_at":"2021-04-26T17:15:08.300Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21209","https://security.alpinelinux.org/vuln/CVE-2021-21209"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21209#Alpine:v3.19/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21209"}],"summary":"Inappropriate implementation in storage in Google Chrome prior to 90.0.4430.72 allowed a remote attacker to leak cross-origin data via a crafted HTML page."}