{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r0 or later.","affected":[{"fixed":"5.15.3_git20210510-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["5.15.3_git20210510-r0"],"id":"tcs_01M6GN72XVB4YR3MNDVRZH22TP","modified_at":"2026-11-03T06:32:27.182333521Z","published_at":"2021-04-30T21:15:08.510Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21231","https://security.alpinelinux.org/vuln/CVE-2021-21231"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21231#Alpine:v3.21/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21231"}],"summary":"Insufficient data validation in V8 in Google Chrome prior to 90.0.4430.93 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}