{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r0 or later.","affected":[{"fixed":"5.15.3_git20210510-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["5.15.3_git20210510-r0"],"id":"tcs_01M6GN75PPRB451TC0JK2QES67","modified_at":"2026-11-03T06:32:27.185988317Z","published_at":"2021-04-26T17:15:08.703Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21224","https://security.alpinelinux.org/vuln/CVE-2021-21224"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21224#Alpine:v3.22/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21224"}],"summary":"Type confusion in V8 in Google Chrome prior to 90.0.4430.85 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page."}