{"action":"Upgrade jenkins to 2.275-r0 or later.","affected":[{"fixed":"2.275-r0","introduced":"0"}],"component":"jenkins","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["2.275-r0"],"id":"tcs_01M6GN78BJB7XZG3ZYA95C43G1","modified_at":"2026-11-03T06:32:27.243518638Z","published_at":"2021-01-13T16:15:13.460Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21603","https://security.alpinelinux.org/vuln/CVE-2021-21603"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21603#Alpine:v3.18/jenkins","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21603"}],"summary":"Jenkins 2.274 and earlier, LTS 2.263.1 and earlier does not escape notification bar response contents, resulting in a cross-site scripting (XSS) vulnerability."}