{"action":"Upgrade containerd to 1.4.4-r0 or later.","affected":[{"fixed":"1.4.4-r0","introduced":"1.4.0"}],"component":"containerd","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["1.4.4-r0"],"id":"tcs_01M6GN79KX6F0PAPXTJTH799XD","modified_at":"2026-11-03T06:32:27.243614994Z","published_at":"2021-03-10T22:15:12.183Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21334","https://security.alpinelinux.org/vuln/CVE-2021-21334"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21334#Alpine:v3.15/containerd","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21334"}],"summary":"In containerd (an industry-standard container runtime) before versions 1.3.10 and 1.4.4, containers launched through containerd's CRI implementation (through Kubernetes, crictl, or any other pod/conta"}