{"action":"Upgrade php8 to 8.0.8-r0 or later.","affected":[{"fixed":"8.0.8-r0","introduced":"0"}],"component":"php8","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["8.0.8-r0"],"id":"tcs_01M6GN7KGCEMP0R1PBNNV3E3J8","modified_at":"2026-11-03T06:32:27.275955150Z","published_at":"2021-10-04T04:15:08.210Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21705","https://security.alpinelinux.org/vuln/CVE-2021-21705"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21705#Alpine:v3.13/php8","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21705"}],"summary":"In PHP versions 7.3.x below 7.3.29, 7.4.x below 7.4.21 and 8.0.x below 8.0.8, when using URL validation functionality via filter_var() function with FILTER_VALIDATE_URL parameter, an URL with invalid"}