{"action":"Upgrade connman to 1.39-r0 or later.","affected":[{"fixed":"1.39-r0","introduced":"0"}],"component":"connman","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["1.39-r0"],"id":"tcs_01M6GNQ508AXTHHVMKC2PH3TW7","modified_at":"2026-11-03T06:32:27.740474059Z","published_at":"2021-02-09T16:15:12.453Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-26675","https://security.alpinelinux.org/vuln/CVE-2021-26675"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-26675#Alpine:v3.21/connman","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-26675"}],"summary":"A stack-based buffer overflow in dnsproxy in ConnMan before 1.39 could be used by network adjacent attackers to execute code."}