{"action":"Upgrade openexr to 3.1.1-r0 or later.","affected":[{"fixed":"3.1.1-r0","introduced":"0"}],"component":"openexr","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["3.1.1-r0"],"id":"tcs_01M6GNQ6FAQSHMJSQY9F93J8M6","modified_at":"2026-11-03T06:32:27.741660864Z","published_at":"2021-06-08T12:15:11.213Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-26945","https://security.alpinelinux.org/vuln/CVE-2021-26945"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-26945#Alpine:v3.16/openexr","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-26945"}],"summary":"An integer overflow leading to a heap-buffer overflow was found in OpenEXR in versions before 3.0.1. An attacker could use this flaw to crash an application compiled with OpenEXR."}