{"action":"Upgrade mumble to 1.3.4-r0 or later.","affected":[{"fixed":"1.3.4-r0","introduced":"0"}],"component":"mumble","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["1.3.4-r0"],"id":"tcs_01M6GNQB885H21WDXQT6YNBCAB","modified_at":"2026-11-03T06:32:27.785749386Z","published_at":"2021-02-16T04:15:12.733Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-27229","https://security.alpinelinux.org/vuln/CVE-2021-27229"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-27229#Alpine:v3.20/mumble","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-27229"}],"summary":"Mumble before 1.3.4 allows remote code execution if a victim navigates to a crafted URL on a server list and clicks on the Open Webpage text."}