{"action":"Upgrade go to 1.16.2-r0 or later.","affected":[{"fixed":"1.16.2-r0","introduced":"1.16.0"}],"component":"go","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["1.16.2-r0"],"id":"tcs_01M6GNQN70WN3173N8XB3ASHBC","modified_at":"2026-11-03T06:32:27.793292867Z","published_at":"2021-03-11T00:15:12.093Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-27919","https://security.alpinelinux.org/vuln/CVE-2021-27919"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-27919#Alpine:v3.19/go","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-27919"}],"summary":"archive/zip in Go 1.16.x before 1.16.1 allows attackers to cause a denial of service (panic) upon attempted use of the Reader.Open API for a ZIP archive in which ../ occurs at the beginning of any fil"}