{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r1 or later.","affected":[{"fixed":"5.15.3_git20210510-r1","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["5.15.3_git20210510-r1"],"id":"tcs_01M6GNSJS4FGQ1JP0S0DGQG6J3","modified_at":"2026-11-03T06:32:28.419865418Z","published_at":"2021-06-04T18:15:08.020Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30516","https://security.alpinelinux.org/vuln/CVE-2021-30516"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30516#Alpine:v3.18/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30516"}],"summary":"Heap buffer overflow in History in Google Chrome prior to 90.0.4430.212 allowed a remote attacker who had compromised the renderer process to potentially exploit heap corruption via a crafted HTML pag"}