{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r3 or later.","affected":[{"fixed":"5.15.3_git20210510-r3","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["5.15.3_git20210510-r3"],"id":"tcs_01M6GNT3RWGD6ABYZ0A99R7V83","modified_at":"2026-11-03T06:32:28.421230289Z","published_at":"2021-06-07T20:15:08.387Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30522","https://security.alpinelinux.org/vuln/CVE-2021-30522"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30522#Alpine:v3.23/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30522"}],"summary":"Use after free in WebAudio in Google Chrome prior to 91.0.4472.77 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}