{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r4 or later.","affected":[{"fixed":"5.15.3_git20210510-r4","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["5.15.3_git20210510-r4"],"id":"tcs_01M6GNVYX4V48MV2QJME1F35MP","modified_at":"2026-11-03T06:32:28.430055802Z","published_at":"2021-08-03T19:15:08.057Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30541","https://security.alpinelinux.org/vuln/CVE-2021-30541"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30541#Alpine:v3.16/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30541"}],"summary":"Use after free in V8 in Google Chrome prior to 91.0.4472.164 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}