{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r5 or later.","affected":[{"fixed":"5.15.3_git20210510-r5","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["5.15.3_git20210510-r5"],"id":"tcs_01M6GNXFEMX20RK25CPF2XMPCY","modified_at":"2026-11-03T06:32:28.433514326Z","published_at":"2021-08-03T20:15:08.823Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30573","https://security.alpinelinux.org/vuln/CVE-2021-30573"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30573#Alpine:v3.18/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30573"}],"summary":"Use after free in GPU in Google Chrome prior to 92.0.4515.107 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}