{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r2 or later.","affected":[{"fixed":"5.15.3_git20210510-r2","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["5.15.3_git20210510-r2"],"id":"tcs_01M6GNXMNQJS01MSABWW5PQD66","modified_at":"2026-11-03T06:32:28.434532208Z","published_at":"2021-07-02T19:15:07.893Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30554","https://security.alpinelinux.org/vuln/CVE-2021-30554"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30554#Alpine:v3.15/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30554"}],"summary":"Use after free in WebGL in Google Chrome prior to 91.0.4472.114 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}