{"action":"Upgrade chromium to 91.0.4472.77-r0 or later.","affected":[{"fixed":"91.0.4472.77-r0","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["91.0.4472.77-r0"],"id":"tcs_01M6GNYSH19GN0PDJGAF54BART","modified_at":"2026-11-03T06:32:28.467148564Z","published_at":"2021-06-07T20:15:08.730Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30533","https://security.alpinelinux.org/vuln/CVE-2021-30533"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30533#Alpine:v3.18/chromium","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30533"}],"summary":"Insufficient policy enforcement in PopupBlocker in Google Chrome prior to 91.0.4472.77 allowed a remote attacker to bypass navigation restrictions via a crafted iframe."}