{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r4 or later.","affected":[{"fixed":"5.15.3_git20210510-r4","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["5.15.3_git20210510-r4"],"id":"tcs_01M6GNYW4DSS0MTYNHMY3ZPJAS","modified_at":"2026-11-03T06:32:28.467148564Z","published_at":"2021-06-07T20:15:08.730Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30533","https://security.alpinelinux.org/vuln/CVE-2021-30533"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30533#Alpine:v3.16/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30533"}],"summary":"Insufficient policy enforcement in PopupBlocker in Google Chrome prior to 91.0.4472.77 allowed a remote attacker to bypass navigation restrictions via a crafted iframe."}