{"action":"Upgrade ffmpeg4 to 4.1.3-r0 or later.","affected":[{"fixed":"4.1.3-r0","introduced":"0"}],"component":"ffmpeg4","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["4.1.3-r0"],"id":"tcs_01M6GPA595C4S02TQXCT2BSMPP","modified_at":"2026-11-03T06:32:29.087291206Z","published_at":"2019-04-19T00:29:00.293Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-11339","https://security.alpinelinux.org/vuln/CVE-2019-11339"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-11339#Alpine:v3.18/ffmpeg4","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-11339"}],"summary":"The studio profile decoder in libavcodec/mpeg4videodec.c in FFmpeg 4.0 before 4.0.4 and 4.1 before 4.1.2 allows remote attackers to cause a denial of service (out-of-array access) or possibly have uns"}