{"action":"Upgrade pdns to 4.1.10-r0 or later.","affected":[{"fixed":"4.1.10-r0","introduced":"0"}],"component":"pdns","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.9","exploited":false,"fixed_versions":["4.1.10-r0"],"id":"tcs_01M6GPAC7FE4G59DAAKXCNHHZP","modified_at":"2026-11-03T06:32:29.089102923Z","published_at":"2019-07-30T23:15:12.263Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-10163","https://security.alpinelinux.org/vuln/CVE-2019-10163"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-10163#Alpine:v3.9/pdns","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-10163"}],"summary":"A Vulnerability has been found in PowerDNS Authoritative Server before versions 4.1.9, 4.0.8 allowing a remote, authorized master server to cause a high CPU load or even prevent any further updates to"}